Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
yesenia2007
17.06.2020 23:31 •
Информатика
Составить программу на pascal и блок схему дано натуральное число n. вычислить n
Показать ответ
Ответ:
luizazamanov
07.10.2020 17:17
Var
num: word;
begin
read(num);
write(num);
end.
__________________________
Все вроде как по заданию
0,0
(0 оценок)
Популярные вопросы: Информатика
opd23
03.03.2021 03:31
Вопрос № 10 из 10: Приложение - этоВыберите один из 4 вариантов ответа:пользователь, который решает свои прикладные задачи1программа с которой операционная система решает...
SA67WQTBLOCK
25.08.2020 08:43
Что такое паскаль? развернуто если можно...
Нонааа
02.11.2020 14:27
Скакой целью ввели таблицу кодирования unicode?...
VAMPIRKILLER
02.11.2020 14:27
Почему при обработке текстовой информации используються 256 символов?...
layzor
06.02.2021 05:21
Написать программу на c++ дан двумерный массив размером м*n. упорядочить элементы столбцов с нечетными номерами по убыванию. ввод данных осуществлять с клавиатуры, вывод...
Лиза109876543
16.05.2021 09:01
Как называется возможность использования базы данных в других информационных системах?...
sweetdreamsmade91
16.05.2021 09:01
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
erlan002
16.05.2021 09:01
Напишите программу, которая заполняет массив квадратами натуральных чисел от 1 до n . входные данные входная строка содержит размер массива n . гарантируется, что 0 n...
DarkneSS341
16.05.2021 09:01
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
KetrinDark
16.05.2021 09:01
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
num: word;
begin
read(num);
write(num);
end.
__________________________
Все вроде как по заданию