В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
marty4
marty4
06.02.2023 14:19 •  Информатика

Составить программу на Pascal, определяющая, является ли введенное число положительным. Также учесть во с нулем ​

Показать ответ
Ответ:
2008анна22031
2008анна22031
23.08.2020 14:06

var x:integer;

begin

readln(x);

if x=0 then writeln('Нуль') else

if x>0 then writeln('Положительное') else

writeln('Отрицательное');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота