В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
дияр22
дияр22
30.06.2022 14:16 •  Информатика

Составить программу на Паскаль:

Даны два неравных числа. Меньшее из этих чисел возвести в куб, а большее уменьшить на 35.

Показать ответ
Ответ:
Timpo
Timpo
13.10.2020 01:15

program abc;

var

a,b : integer;

begin

writeln('Введите числа а и б');

readln(a,b);

if a >b then

begin

writeln(b*b*b);

writeln(a+35);

end;

if b > a then

 begin

 writeln(a*a*a);

 writeln(b+35);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота