В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
slepovairina9
slepovairina9
29.05.2022 10:47 •  Информатика

Составить программу на паскале для решения задачи: Найти количество чисел,кратных 5 из промежутка от 21 до очень нужно

Показать ответ
Ответ:
inak45612
inak45612
04.12.2022 03:33
Латинские буквы в кодовых таблицах КОИ-8 и Windows расположены в лексикографическом порядке и имеют одинаковые коды. Цифры и знаки препинания в кодовых таблицах КОИ-8 и Windows имеют различные коды. Русские таблицы в кодовых таблицах КОИ-8 и Windows расположены в порядке возрастания их кодов. Русские таблицы в кодовых таблицах КОИ-8 и Windows расположены в лексико-графическом порядке. Русские таблицы в кодовых таблицах КОИ-8 и Windows имеют различные коды. В кодовых таблицах КОИ-8 и Windows сначала расположены прописные русские буквы, а затем строчные. Русские прописные буквы в кодовых таблицах КОИ-8 и Windows имеют номера со 192 по 223. Русские буквы в кодовых таблицах КОИ-8 и Windows имеют номера со 192 по 225.

Модельный ответ:

Истинные высказывания: 3, 5, 8.

Модельный ответ с подсчетом баллов:

Каждый правильный ответ

Учащийся уложился в 5 минут (при правильном ответе)

Максимальный балл:

Задание №2. Информационная компетентность: Аспект "Первичная обработка информации". Уровень I.

Вам нреобходимо закодировать и раскодировать слова в десятичном и двоичном коде. Пользуясь кодовой таблицей ASCII,

а) закодируйте тексты:

 

 

Текст Десятичный код Двоичный код APPLE     DELETE     MOUSE     7-4=3    

 

б) декодируйте тексты:

Десятичный код Текст 69 78 84 69 82   80 65 73 78 84   66 65 67 75 83 80 65 67 69   Двоичный код Текст 01000101 01001110 01000100   01001000 01001111 01001101 01000101   01010111 01001111 01010010 01000100   01000110 01001111 01001111 01010100 01000010 01000001 01001100 01001100  

 

Модельный ответ:

а):

 

 

Текст Десятичный код Двоичный код APPLE 65 80 80 76 69 01000001 01010000 01010000 01001100 01000101 DELETE 68 69 76 69 84 69 01000100 01000101 01001100 01000101 01010100 01000101 MOUSE 77 79 85 83 69 01001101 01001111 01010101 01010011 01000101 7-4=3 55 45 52 61 51 00110111 00101100 00110100 00111110 00110011

 

б):

 

Десятичный код Текст 69 78 84 69 82 ENTER 80 65 73 78 84 PAINT 66 65 67 75 83 80 65 67 69 BACKSPACE Двоичный код Текст 01000101 01001110 01000100 END 01001000 01001111 01001101 01000101 HOME 01010111 01001111 01010010 01000100 WORD 01000110 01001111 01001111 01010100 01000010 01000001 01001100 01001100 FOOTBALL

 


0,0(0 оценок)
Ответ:
dianadiii
dianadiii
26.04.2021 11:39
Const
   N = 3;
   M = 4;
Var
   A:array[1..N,1..M] of integer;
   i,j,iMin,jMin:integer;
Begin
Randomize;
iMin:=1;
jMin:=1;
WriteLn('Исходный массив:');
For i:= 1 to N do
    Begin
    For j:= 1 to M do
        Begin
        A[i,j]:=random(76)-30;
        if A[i,j] < A[iMin,jMin] then
           Begin
           iMin:=i;
           jMin:=j
           End;
        Write(A[i,j]:3,' ')
        End;
    WriteLn;
    End;
WriteLn('Min = A[',iMin,',',jMin,'] = ',A[iMin,jMin]);
End.

Исходный массив:
-11  -3 -16  44
 -1 -10  38 -20
 33 -22  17  10
Min = A[3,2] = -22
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота