В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу на Паскале: Создать одномерный массив из 12 целочисленных элементов с именем f.
Массив заполнить случайными числами от -10 до 10.
Найти сумму положительных элементов массива. (положительные значения >0).
Вывести на экран значение элементов массива в строчку и на новой строке вывести сумму элементов массива.

Показать ответ
Ответ:
masgovorchenko
masgovorchenko
20.11.2021 12:23

Модификация(көне латынша modіfіcatіo, латынша modus – өлшем, түр және fаcіo – жасаймын) – организмнің белгілері мен қасиеттерінің (фенотипінің) сыртқы орта факторларының әсерінен генотипке байланыссыз (тұқым қуаламай) өзгеруі. Модификациялық өзгергіштікті тудырушы факторларға сыртқы ортаның температурасы, жарық, қоректену жағдайы, т.б. жатады. Модификацияға ұшырамайтын белгі не қасиет болмайды, бірақ организмнің әрбір белгісінің өзгеруінің белгілі бір шегі болады, оны өзгергіштіктің реакция нормасы деп атайды. Организмдегі әр түрлі белгілердің реакция нормасы түрліше болады. Мысалы, сиырдың сүттілігінің реакция нормасы жоғары болады, ал сүтінің майлылығы мал тұқымына тән тұрақты қасиет. Бірақ сиырды дұрыс бағып-күтсе, оның сүттілігін арттырып, сүтінің майлылығын жоғарылатуға, яғни өзгертуге болады. Ал сиырдың түсін (реңін) алатын болсақ, ол өте аз өзгереді, яғни реакция нормасы өте төмен. Модификация мутациялық өзгергіштік сияқты тұқым қуаламайды, бірақ ұзақ уақыт сақталуы мүмкін. Модификация организмнің онтогенез барысындағы өзгеруінің сыртқы орта факторына бейімделуін қамтамасыз етеді.

0,0(0 оценок)
Ответ:
polinasenotova
polinasenotova
24.01.2020 16:26

#include <iostream>

#include <cmath>

#include <Windows.h>

using namespace std;

int main()

{

   SetConsoleCP(65001);

   SetConsoleOutputCP(65001);

   float x, y;

   cout << "Input X: ";

   cin >> x;

   cout << "Input Y: ";

   cin >> y;

   if(sqrt(x * x + y * y) < 1 || abs(x) > 1 || abs(y) > 1){

       cout << "Точка вне области";

       }

   else if( (x > 0 && y > 0) || (x < 0 && y < 0))

       cout << "Точка внутри заштрихованной области";

   else

       cout << "Точка вне области";

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота