В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
VeronikaIvanova555
VeronikaIvanova555
14.12.2021 03:09 •  Информатика

Составить программу на с++

класс. создать класс куб, свойства класса - ребро куба, методы конструктор по умолчанию и с параметром. метод вывода на экран значение ребра и метод подсчёта поверхности куба. переопределить опрецию разность (куб - число) = куб, объем которого меньше объема исходного на заданное число.

Показать ответ
Ответ:
hupri05
hupri05
17.11.2021 23:24
1. При переходе к новому абзацу
2. После знака препинания, обязательно ставится пробел (кроме тире и дефиса)
3. Для предотвращения разрыва частей слова или сочетания слов используется неразрывный дефис
4. Чтобы не допустить отрыв одного слова от другого в конце сроки
5. Вставка символа или сочетания клавиш.
6. "Дефис" - ставится без пробелов, "тире" - ставится с пробелами до и после знака.
7. Слова в кавычках или скобках, не должны отделяться от них пробелами.
8. Проверка текста при подготовке к печати.
9. Правописание, расстановка переносов, найти и заменить и т.д
10. Параметры-меню Сервис-Правописание-Установить флажки "Автоматически проверять орфографию" и "Автоматически проверять грамматику".
11. Контекстное меню - (слово волнистой линией) - Пропустить слово, откорректировать его или занести в словарь.(ВРОДЕ ТАК)
12.  При выравнивании текста по ширине могут возникать слишком большие интервалы между словами. Чтобы это исправить, следует задать функцию автопереноса и этот процесс автоматизируется. 
13. Выделить фрагмент текста, который нужно удалить и нажать на клавиатуре клавишу "delete".
14. Копировать или вырезать.  
0,0(0 оценок)
Ответ:
Marina20151111
Marina20151111
02.04.2023 16:21
Const a=10;
type mas=array[1..a] of integer;
     mas1=array[1..3] of byte;
var R, Q, P:mas;
    X:mas1;
    i:byte;

procedure Form(var R, Q, P:mas);
var sr, sq, sp:byte;
begin
sr:=0;
sq:=0;
sp:=0;
for i:=1 to a do
 begin
 if (R[i]>=2) and (R[i]<=4) then sr:=sr+R[i];
 if (Q[i]>=2) and (R[i]<=4) then sq:=sq+R[i];
 if (P[i]>=2) and (R[i]<=4) then sp:=sp+R[i];
 end;
x[1]:=sr;
x[2]:=sq;
x[3]:=sp;
writeln('Massiv x');
for i:=1 to 3 do
write(x[i]:3);

end;

begin
randomize;
for i:=1 to a do
 begin
 R[i]:=random(10);
 Q[i]:=random(10);
 P[i]:=random(10);
 end;
writeln('Massiv r');
for i:=1 to a do
write(R[i]:3);
writeln;
writeln('Massiv Q');
for i:=1 to a do
write(Q[i]:3);
writeln;
writeln('Massiv P');
for i:=1 to a do
write(P[i]:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота