Составить программу на turbo paskal: вычислить a в степени n (n> 0),где а-вещественное число,которое необходимо возвести в целую положительную степень n.
Var a:real; i,n,p:integer; Begin write('n = '); readln(n); write('a = '); readln(a); p:=1; for i:=1 to n do p:=p*a; writeln('a^n = ',p:8:3); readln End.
i,n,p:integer;
Begin
write('n = ');
readln(n);
write('a = ');
readln(a);
p:=1;
for i:=1 to n do
p:=p*a;
writeln('a^n = ',p:8:3);
readln
End.