Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
твоёсолнце7
24.06.2020 02:05 •
Информатика
Составить программу на вычислите значение выражения e^(x−2)+|sin(x)|−x^10⋅cos(1/x) при x=3.6
Показать ответ
Ответ:
jonbraims
05.10.2020 00:42
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
Writeln(exp(x-2)+abs(sin(x))-power(x,10)*cos(1/x))
end.
Пример
x= 0.31
0.489586327672605
0,0
(0 оценок)
Популярные вопросы: Информатика
piv1490
09.06.2020 22:27
Рисунок размером 2048 x 512 пикселей сохранили в виде несжатогофайла размером 2,5 Мбайт. Какое количество информации былоиспользовано для кодирования цвета пикселя? Каково...
ник41111
05.03.2021 00:28
Укажите верное высказывание: а) устройство вывода предназначено для программного управления работой ЭВМ. б) устройство вывода предназначено для обучения, игры, расчетов...
XefforyGR
03.06.2020 07:46
На языке паскаль написать программу производящую перевод из четверичной системы счисления в шестнадцатиричную...
sulfaandrey
16.11.2021 08:31
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
nimnogopozitiva
16.11.2021 08:31
Среди всех трехзначных чисел найти кол-во четных, сумму и количество нечетных, произведение чисел кратных 3 1) используя цикл с предусловием 2) с циклом с переменной...
Лолита171107
16.09.2022 16:52
Письменно в тетради напишите программу (язык программирования Паскаль) для решения уравнения: х=7b-3...
visokon1111
11.02.2020 18:32
Please help me I need your help...
Кети20060106
10.04.2020 00:50
Задание 2. Вычислить массу Юпитера, зная, что его спутник Ио совершает оборот вокруг планеты за 2 суток, а большая полуось его орбиты — 400 тыс. км...
skssjsub111
29.05.2021 06:56
2 ** Complete the text with the past simple form of the verbs from Exercise 1.4Hi Jack,Last month 11 wentto Paris by trainwith my mum. We ?a lot of funthings. We 3the Mona...
Юля5454554
03.07.2020 13:12
3. Собери пословицы. Запиши, раскрывая скобки. Хорошие друзья в беде(не)говори.Друзей и водой(не)оставят.Новых друзейнаживай, а старых(ненавидит.Чего (не)знаешь,(не)течёт.Под...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
Writeln(exp(x-2)+abs(sin(x))-power(x,10)*cos(1/x))
end.
Пример
x= 0.31
0.489586327672605