В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
SaBzZiRo
SaBzZiRo
26.09.2022 00:37 •  Информатика

Составить программу на языке BASIC для следующих Уравнений хотя бы с некоторыми(((

Показать ответ
Ответ:
vova25051
vova25051
27.07.2022 07:19
Параметры страницы задаются непосредственно перед началом форматирования и размещения в нем различных объектов. Вы можете задать эти параметры и в конце работы над документом, но учтите что, например, при больших значениях полей, внешний вид документа может существенно измениться. Параметры страницы более всего сравнимы с фундаментом здания, и поэтому должны задаваться первыми, ведь все выравнивания в документе привязаны к ориентации страницы и ее полям. Также вы можете осуществлять настройку параметров в общем или по категориям.
Начнем с параметров страницы. Когда Вы открывайте программу, панель настроек изначально стоит на вкладке «Главная». Перейдите на вкладку «Разметка страницы» и на панели настроек выберите ПОЛЯ, там перейдите на настраиваемые поля. После этого откроется дополнительное окно, где можно настроить рабочую область листа.
Проставьте для начала поля отступа, выберите ориентацию, а если ваш документ на нескольких страницах и вы собирайтесь распечатывать на обе стороны листа, то Вам следует еще поменять функцию Обычный на Зеркальный и нажать на ОК. Это нужно, для того что бы на другой стороне были такие же поля (красные линии, как нас учили в школе).
Затем настраиваем параметры шрифта.
Так-же нужно настроить масштаб, интервал и смещение всего текста или же только нужных Вам слов
0,0(0 оценок)
Ответ:
Тупойшкольник0
Тупойшкольник0
21.04.2021 11:31
#include <iostream>
#include <array>
#include <random>
using namespace std;

mt19937 gen { random_device()() };
uniform_int_distribution<> uid(-20, 20);

constexpr size_t N = 5;

int main()
{
    int sum = 0;
    array<array<int, N>, N> a;
   
    for (auto &i : a) {
        for (auto &j : i) {
            if ((j = uid(gen)) < 0) {
                sum += j;
            }
            cout << j << "\t";
        }
        cout << endl;
    }
    cout << endl;
    a[1][2] += sum;
    for (const auto &i : a) {
        for (const auto &j : i) {
            cout << j << "\t";
        }
        cout << endl;
    }
    cout << "Sum: " << sum << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота