В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу на языке «Кумир». Решите пример y = 10 + x + z. Вводим ЛЮБОЕ число x. z=4

Показать ответ
Ответ:
dawavika
dawavika
07.12.2022 16:03

Код программы:

var a:array[1..27] of integer;

b, i, c, ind:integer;  

begin

 a[1]:= 72;

 a[2]:= 76;

 a[3]:= 92;

 a[4]:= 45;

 a[5]:= 55;

 a[6]:= 82;

 a[7]:= 46;

 a[8]:= 39;

 a[9]:= 78;

 a[10]:=50;

 a[11]:=34;  

 a[12]:=71;  

 a[13]:=44;

 a[14]:= 92;

 a[15]:= 38;

 a[16]:= 51;

 a[17]:= 6;

 a[18]:= 45;

 a[19]:= 66;

 a[20]:= 78;

 a[21]:= 19;

 a[22]:= 17;

 a[23]:= 42;

 a[24]:= 36;

 a[25]:= 34;

 a[26]:= 91;

 a[27]:= 61;

 writeln('Введите число');

 readln(b);

 if ((b >= 0) and (b <= 100)) then begin

 c:=abs(b - a[1]);

 for i:=2 to 27 do begin

   if(abs(b - a[i]) <=c) then begin

       c:=abs(b - a[i]);

       ind:=i;  

     end;

 end;

 writeln('Результат: ', a[ind]);

 end

 else

   writeln('Ошибка, число должно быть больше 0 и меньше 100');

end.

0,0(0 оценок)
Ответ:
so4tfx
so4tfx
27.09.2021 07:56

Объяснение:

Маркетинг в социальных сетях (англ. Social media marketing, SMM) — это полноценный маркетинг, а не только продвижение через различные социальные платформы[1][2]. Social Management является частью маркетинговой и коммуникационной стратегии.

Это комплекс мероприятий по использованию социальных медиа в качестве каналов для продвижения компаний или бренда и решения других бизнес-задач. Marketing в аббревиатуре недостаточно точное слово, так как под ним подразумевается продвижение, которое входит в комплекс маркетинга. То есть, более точное название — продвижение в социальных сетях от англ. Social media promotion (SMP). По-простому — это коммуникация с будущим потребителем через социальные сети.

Основной упор делается на создании сообщения (текстового или визуального), которое люди будут распространять через социальные сети самостоятельно, уже без участия организатора. Считается, что сообщения, передаваемые по социальным сетям, вызывают больше доверия у потенциальных потребителей товара или услуги. Это связывается с рекомендательной схемой распространения в социальных медиа за счёт социальных связей, лежащих в основе взаимодействия.

Продвижение в социальных сетях позволяет точечно воздействовать на целевую аудиторию, выбирать площадки, где эта аудитория в большей степени представлена, и наиболее подходящие коммуникации с ней, при этом в наименьшей степени затрагивая не заинтересованных в этой рекламе людей.

Важно отметить, что продвижение в соцсетях применяется не только на товарах и услугах. Активно используют данную технологию средства массовой информации. Они создают свои учётные записи в социальных сетях, размещают свой контент и тем самым собирают подписчиков (читателей своего продукта).

Основными задачами маркетинга в социальных сетях считаются брендинг (продвижение бренда), повышение лояльности аудитории и известности, PR и увеличение посещаемости сайтов различных компаний.

Инструментами SMM являются ведение блога в социальных сетях, информационные сообщения в различных сообществах, общение в комментариях, работа с форумами, скрытый маркетинг, прямая реклама и вирусный маркетинг, мониторинг позитивного и негативного фона, оптимизация медиапространства.

Не стоит путать SMM с социальным маркетингом.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота