Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ппмв
31.10.2020 17:42 •
Информатика
Составить программу на языке pascal для вычисления значения выражения: 2а-4 + 2 / 2, где а, b, c - действительные числа, отличные от 0.
Показать ответ
Ответ:
Sem0001
16.08.2020 22:50
Begin
var a := ReadlnReal('a =');
Write('(2*a-4+2)/2 = ',(2*a-4+2)/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Greeegooo
28.02.2020 03:14
Дан целочисленный массив размера n. вывести вначале все содержащиеся в данном массиве четные числа, а затем — все нечетные числа. си шарп...
malia20092004
19.01.2022 13:50
Информационный объем сообщения, записанного в 16-битном коде unicode, составляет 12 кбайт. сколько страниц занимает это сообщение, если известно, что на каждой...
Даня100000000
05.07.2020 01:12
Я хочу написать историю и хранить ее в моем компьютере, чтобы читать позже. Что я должен использовать, чтобы сохранить ее?...
tisochkin123
28.01.2020 10:07
Перечислите любые 5 действий пользователя, доступные в Python псс...подсказка: -1 и тд...
Алшиния
13.01.2023 03:08
Определите истинность или ложность высказываний. ИстинаЛожьРазмер страницы по умолчанию в Microsoft Word является А3Параметры страницы можно изменить во вкладке...
asurnakova156
20.06.2022 20:43
В MS Excel, используя функцию ЕСЛИ заполнить столбец G: если затраты превышают 35000$, то предоставляется скидка 5%, в противном случае – скидки нет. Используя...
Anna55111
26.08.2020 07:19
что это за ответы? пишут не ответы, а какую-то чушь...
vitcke1
24.01.2023 14:07
Сколько существует натуральных чисел x для которых выполнено неравенство 110 2 х...
Azimus19
22.02.2022 01:57
Решите ребус (+фото) _ _ _ _ о _ _ _ _ В ответе запишите только одно слово....
vt505
12.02.2021 05:32
Составьте план по рассказу каменный цветок умоляю надо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a := ReadlnReal('a =');
Write('(2*a-4+2)/2 = ',(2*a-4+2)/2);
end.