В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
danya13112004
danya13112004
16.03.2022 23:59 •  Информатика

Составить программу на языке паскаль: даны 3 числа а, б и с. необходимо переменной х прибавить значение наименьшей из них.

Показать ответ
Ответ:
MonstorXXXX
MonstorXXXX
07.06.2020 01:24

var a,b,c,x: integer;

begin

x:=10;

writeln('Введите значение a: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

writeln('Введите значение c: ');

readln(c);

if (a<c) and (a<b) then writeln('Наименьшее число:',a,'   ',a,' + 10 = ',x+a);

if (b<c) and (b<a) then writeln('Наименьшее число:',b,'   ',b,' + 10 = ',x+b);

if (c<a) and (c<b) then writeln('Наименьшее число:',c,'   ',c,' + 10 = ',x+c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота