В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
лала123451
лала123451
24.08.2020 05:20 •  Информатика

Составить программу на языке паскаль для целочисленного деления и деления с остатком числа

Показать ответ
Ответ:
tysa133
tysa133
29.07.2020 14:01
Var a,b,res1,res2:integer;
begin
write('ведите делимое => ');
readln(a);
writeln('введите делитель => ');
readln(b);
res1:=a div b;
res2:=a mod b;
writeln('результат целочисленного деления=> ',res1,' остаток => ',res2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота