Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
211019831
25.10.2022 14:44 •
Информатика
Составить программу на языке паскаль для следующей : даны тиражи 20 центральных журналов снг за текущий год, требуется найти общий тираж этих журналов.
Показать ответ
Ответ:
vladagabriell
12.07.2020 12:56
Если я правильно понял задачу:
var s, b, a: integer;
begin
for b:=1 to 20 do begin
writeln('Введите тираж ', b, ' журнала.');
read(a);
s:=s+a;
end;
writeln('Общий тираж: ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tamila2002саша2004
06.02.2022 08:02
Напишите на языке Паскаль программу вычисления по формуле: где a,b - целые числа...
toby000
05.07.2022 23:20
1циклический алгоритм, 1 линейный, 2 разветляющих алгоритма...
Еля24
05.07.2022 23:20
Сколько различных значений числа d можно ввести, чтобы после выполнения программы было напечатано 171? var n, s, d: integer; begin readln(d); n : = 27; s : = 12; while s...
fatima777799ozu0sv
24.09.2020 11:07
Сколько бит приходится на один цвет, если используется палитра: в 256 цветов; 64 цвета; 16 миллионов цветов?...
Vikamolch11
24.12.2020 18:42
Какое количество бит требуется для кодирования любого целого числа от 1 до 64?...
SolkePT
24.12.2020 18:42
Впишите в рамки все извесные вам устройства которые могут быть подключены к компьютеру...
delmak
13.10.2022 01:24
Добрые люди ! решить данную на паскале напишите программу, чтобы создавала палиндром любой строки. палиндром - исходная строка + обратное представление строки (на входе...
vauguq
30.04.2022 22:33
Зашифруйте с таблицы из предыдущего следующие слова: меню,пуск,команда,вкладка(нужно написать цифрами например: (буква м 14 по счёту в алфавите и так и записывать) т.д,...
ilyxa24
20.06.2021 19:03
Примеры функций из различных областей (из практической жизни, из , , , медицины, , и т....
ТимурСилкин
25.05.2020 01:45
Дана равнобедренная трапеция abcd. ad 14 см , bc 8 см . найти периметр равнобедренной трапеции abcd...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s, b, a: integer;
begin
for b:=1 to 20 do begin
writeln('Введите тираж ', b, ' журнала.');
read(a);
s:=s+a;
end;
writeln('Общий тираж: ',s);
end.