В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
otere
otere
14.05.2020 14:08 •  Информатика

Составить программу на языке паскаль для высесления и вывода значения для y=2x^2-3x+1

Показать ответ
Ответ:
мари13121
мари13121
03.10.2020 04:19
Var x,y:real;
begin
write ('Введите x: ');
readln(x);
y:=2*x*x-3*x+1;
writeln ('y = ', y);
end.

Составить программу на языке паскаль для высесления и вывода значения для y=2x^2-3x+1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота