В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Andreysha363
Andreysha363
25.09.2020 12:34 •  Информатика

Составить программу на языке паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль

Показать ответ
Ответ:
Коля12Коля
Коля12Коля
04.10.2020 19:22
Var a,b: integer;
begin
readln(a,b);
if((a<0)and(b<0)) then writeln(-a,' ',-b)
else
begin
if((a>=0)and(b>=0) then writeln(a*a,' ', b*b)
else writeln('Заданные числа не соответствуют условиям');
end;
end.
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота