В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Ilona004
Ilona004
12.12.2021 02:26 •  Информатика

Составить программу на языке паскаль, которая запрашивает 3 числа (оценки), считывает их, находит средний , выводит результат на экран. 8 класс !

Показать ответ
Ответ:
SteeISeries
SteeISeries
07.10.2020 13:59
Var
a,b,c:integer;s:real;
begin
writeln('Vvedite ');
readln(a,b,c);
s:=(a+b+c)/3;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота