В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ната118845
ната118845
18.06.2022 15:41 •  Информатика

Составить программу на языке паскаль: на координатной плоскости дана точка (х; у). определите номер координатной четверти.

Показать ответ
Ответ:
plisetskayakatoy4che
plisetskayakatoy4che
22.07.2020 18:52
Var x,y:integer;
begin
 writeln('введите x');
 readln(x);
 writeln('введите y');
 readln(y);
  if (x>0) and (y>0) then writeln ('точка лежит в первой четверти');
  if (x<0) and (y>0) then writeln ('точка лежит во второй четверти');
  if (x>0) and (y<0) then writeln ('точка лежит в четвёртой четверти');
  if (x<0) and (y<0) then writeln ('точка лежит в третьей четверти');
   if (x=0) or (y=0) then writeln ('такой точки нет');
  end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота