Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ми34ми56
30.07.2021 09:32 •
Информатика
Составить программу на языке паскаль нахождение суммы любых 7 чисел используя цикл while
Показать ответ
Ответ:
Вика1774574747
08.10.2020 10:33
Var
k:integer;
a,s:real;
begin
while k < 7 do
begin
write('Введите число: ');
readln (a);
s:=s+a;
k:=k+1
end;
writeln('Сумма 7 чисел равна: ',s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
olenkakireeva1
20.11.2022 02:10
Ребята нужна по информатике огэ 9 класс в личные сообщения связываемся...
ghosts010
29.05.2020 01:34
6 и 12 вариант Паскаль Заранее...
stoyanovadsДарья
06.03.2022 03:51
Определите информационный объём аудиофайла длительностью звучания 10 секунд, если количество возможных вариантов звукового сигнала равно 1024 при частоте дискретизации 40 кгц....
mariadenisovna
15.05.2021 10:09
Контрольная работа по информатике 8 класс ! 20 !...
lera123aaa
16.01.2023 21:31
Алеша попович преследовал тугарина, который украл золото и оказался у камня на разветвлении дорог. одна тропа вела к логову тугарина, а другая уводила в сторону. на камнях у распутья...
yliuagulian
30.10.2022 14:08
Составьте алгоритм в кумире(робот) короче. имеется пустое поле(прямоугольник) . робот находится в левом верхнем углу. надо составить алгоритм, чтобы робот закрасил все клетки...
secret213p089no
05.03.2022 15:44
1дайте имена объектам: а) выросшим на грядке; б) проживающим в москве; в) трактором; г) посещающим детский сад; д) находящимся в школе. 2 дайте несколько возможных общих имён...
tanyalaim20061
05.03.2022 15:44
После окончания 7 класса в классе было s отличников, а после окончания 9 класса уменьшилось до v отличников.составить программу вычисления, на сколько изменилось количество учеников....
vasukulia
05.03.2022 15:44
Есть 2 кувшина . в первый 3 л воды , а во 2ой 8л воды . должно получится 7 литров во втором ! решите с алгоритма...
vadimkor06
05.03.2022 15:44
Что общего между грампластинкой и компакт диском...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
k:integer;
a,s:real;
begin
while k < 7 do
begin
write('Введите число: ');
readln (a);
s:=s+a;
k:=k+1
end;
writeln('Сумма 7 чисел равна: ',s)
end.