В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sharunovamaria01
sharunovamaria01
08.04.2023 23:32 •  Информатика

Составить программу на языке паскаль. найти количество элементов одномерного массива а (10), больших 10

Показать ответ
Ответ:
viktoriacotik1
viktoriacotik1
08.10.2020 14:21
Будем считать, что (10) - это кол-во элементов массива. Тогда решение такое:

var
  A: array[1..10] of integer;
  k, i: integer;

begin
  for i := 1 to 10 do
  begin
    writeln('Введите числа массива:');
    readln(A[i]);
    
    if A[i] > 10
      then k := k + 1;
  end;
  writeln('Количество элементов, больших 10 - ', k);
end.

Составить программу на языке паскаль. найти количество элементов одномерного массива а (10), больших
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота