В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Artem636367
Artem636367
03.06.2021 00:37 •  Информатика

Составить программу на языке паскаль . С клавиатуры вводится целое десятичное число.Определить на какую цифру оно оканчивается.

Показать ответ
Ответ:
Sasha1234679
Sasha1234679
11.03.2021 20:40

Объяснение:

1 #include <iostream>

2 using namespace std;

3 int main()

4 {

5  int a, b = 1;

6   cin >> a;

7   while ((a /= 10) > 0) b++;

8  cout << b;

9 }

0,0(0 оценок)
Ответ:
shargorod81
shargorod81
11.03.2021 20:40

var a,b:integer;

begin

   write('Введите число: '); readln(a);

   b:=a mod 10;

   write('Число заканчивается на ', b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота