Составить программу на языке Паскаль
С клавиатуры вводится натуральное число К – количество ошибок в контрольной работе. Программа выводит оценку за контрольную работу: «Молодец!», если К=0 «Хорошо», если К=1 или К=2 «Удовлетворительно», если К=3 или К=4 «Выучи тему!», если К>=5
var K:integer;
begin
readln(K);
if K=0 then writeln('Молодец!')
else if (K=1) or (K=2) then writeln('Хорошо')
else if (K=3) or (K=4) then writeln('Удовлетворительно')
else if K=5 then writeln('Выучи тему!')
end.