В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mulin2000462345
mulin2000462345
30.09.2020 03:37 •  Информатика

Составить программу на языке паскаль! составить программу линейной структуры в квадратной комнате шириной а и высотой в решили поклеить обои. вычислите площадь стен для оклеивания их обоями. взарание .

Показать ответ
Ответ:
zhanara3109
zhanara3109
07.10.2020 12:17
Program odoi; 
var a,b,s: real;  
begin    
  writeln('введите ширину a');   
   readln(a);   
  writeln('введите ширину b');   
    readln(b);   
   s:=a*b;   
writeln('площадь равна s=',s)
 end.   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота