В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Умник0666
Умник0666
22.03.2022 03:33 •  Информатика

Составить программу на языке программирования С++, которая вводит два целых числа. Если эти числа оба нечетные, то каждое число возвести в квадрат, иначе вычислить сумму этих двух чисел.

Показать ответ
Ответ:
LegendYT
LegendYT
15.10.2020 13:04

#include <iostream>

int main() {

int a(5), b(7);

std::cout << "a = " << a << " b = " << b << std::endl;

if(a%2!=0&&b%2!=0) {

std::cout << "a^2 = " << a*a << " b^2 = " << b*b;

}

else  

{

std::cout << "a + b = " << a+b;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота