В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
olgaserzhantova
olgaserzhantova
17.02.2020 16:32 •  Информатика

Составить программу находящую наибольшее из трёх чисел введённых с клавиатуры. 8 строк с IF. Без else и max​. С паскаля.

Показать ответ
Ответ:
viktoriyabochko
viktoriyabochko
15.03.2021 20:40

1

2

3

4

5

6

7

8

9

10

11

12

var a,b,c:integer;

 

function max(a,b:integer):integer;

begin

 if a>=b then max:=a

 else max:=b;

end;

 

begin

 a:=1;b:=2; c:=3;

 writeln(max(a,max(b,c)));

end.

Объяснение:

незнаю наверное правильно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота