В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Dilnoza81100
Dilnoza81100
28.09.2020 03:37 •  Информатика

Составить программу, находящую среднее арифметическое любых пяти чисел. в цикле для, пока, до

Показать ответ
Ответ:
polli54
polli54
03.10.2020 07:09
Var
  i:integer;
  a,b:real;
Begin
  for i:= 1 to 5 do Begin
    a:=random(50);
    write(a,' ');
    b:=b+a;
  End;
  Writeln;
  write('Их средн арифм = ',b/5);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота