В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Тапок228
Тапок228
01.04.2023 07:04 •  Информатика

Составить программу, находящую сумму всех трёхзначных чисел, оканчивающихся на 6.

Показать ответ
Ответ:
главныймозг74
главныймозг74
29.04.2021 22:20

Язык не указан, на Python

def get_int_seq():

   while True:

       k = int(input())

       if k == 0: break;

       yield k

   return

s = sum([x for x in get_int_seq() if x mod 10 == 6])

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота