В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
KeeRuSha
KeeRuSha
06.08.2021 23:37 •  Информатика

Составить программу нахождения максимального из четырёх чисел, вводимых с клавиатуры.

Показать ответ
Ответ:
246741248
246741248
10.08.2020 08:16
Var
   A,B,C,D:integer;
Begin
Write('Введите четыре целых числа: ');ReadLn(A,B,C,D);
if A < B then A:=B;
if A < C then A:=C;
if A < D then A:=D;
WriteLn('Max = ',A);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота