Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Lollollo74374737
16.09.2021 14:11 •
Информатика
Составить программу нахождения n факториал (n! ) информатика, 9 класс, операторы ветвления !
Показать ответ
Ответ:
savech11
20.09.2020 06:45
Var n,i:integer; Begin Read(n); I:=0; While n>0 do begin I:=i*n; Dec(n); End; Writeln(i); End.
0,0
(0 оценок)
Популярные вопросы: Информатика
bagzina
02.07.2022 10:06
Вмагазине используют кассовый аппарат с компьютером.входной информации служит цена и количество товара,взятого покупателем. как ты думаешь,что является выходными данными компьютера?...
Lilya146
06.05.2021 02:37
Шахматная доска состоит 8 столбцов и 8 строк. какое минимальное количество бит потребуется для кодирования координат одного шахматного поля?...
KarinkaChernov
17.12.2020 17:51
Построить график функций y=2sin(x/3) на отрезке [3,14; 25,12] с шагом 0,9 в программе ms excel...
Aydan666
19.07.2021 13:09
Тема: циклические алгоритмы. вычислить значение функции f(x)=√((sin(x))/5) на отрезке [o,b] с шагом h. !...
mcmorgana
19.07.2021 13:09
1) зачем используется сжатие при передачи аудио и видео по интернету? 2) перечислите наиболее популярные поисковые системы в россии, сша и китае- отдельно для каждой страны по три...
Саня1585
13.11.2021 16:36
Посчитайте количество танков в роте и общее количество танков в батальоне. желательно с решением...
НероКорлеоне
26.01.2021 20:28
Написать программу,в которой формируется одномерный массив из 15 чисел,введенных с клавиатуры..вывести этот массив в столбик буду !...
Krisrus2010
10.02.2023 20:02
компьютерде терілген мақала 30беттен тұрады,әр бетте 40жол бар,әр жолда 50символ бар.Қолданылған алфабитте 8түрлі символ бар екенін ескере отырып,мақаланың ақпараттық көлемін анықтаңдар...
salazarcpt
23.04.2022 07:59
Әлеуметік желінің канша түрі бар...
ivabogdan
10.03.2023 08:11
Решите уравнение × ÷ 8 + 1986= 2106...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота