В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Behruz2008
Behruz2008
12.02.2021 20:21 •  Информатика

Составить программу нахождения наибольшей из 2 площадей: квадрата со стороной а или круга с радиусом r. в pascal abc !

Показать ответ
Ответ:
vmyasnikova
vmyasnikova
26.05.2020 18:13

Program PR1;
uses crt;
var skv,skr:real;
a,r:integer;
Begin
clrscr;
writeln('Введите сторону квадрата');
readln(a);
writeln('Введите радиус круга');
readln(r);
skv:=sqr(a);
skr:=pi*sqr(r);
if skv>skr then writeln('Площадь квадрата >')
else writeln('Площадь круга>');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота