В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
bolgarevaua
bolgarevaua
17.08.2020 07:28 •  Информатика

Составить программу нахождения среднего арифметического трех целых случайных чисел, принадлежащих промежутку [0; 10).

Показать ответ
Ответ:
123FoxYouTube123
123FoxYouTube123
20.08.2020 17:38
Uses crt;
var
a,b,c:integer;
d:real;
begin
randomize;
a:=random(0,10);
b:=random(0,10);
c:=random(0,10);
d:=(a+b+c)/3; 
writeln('Среднее арифметическое ',a,', ',b,', ',c,'= ',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота