Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
olzhabekzhazira
07.05.2021 19:41 •
Информатика
Составить программу нахождения среднего арифметического всех целых чисел от 10 до 45. паскаль
Показать ответ
Ответ:
ЧеТКиЙВсЕУмиЙ
09.08.2020 19:10
Var
A,S:integer;
Begin
S:=0;
For A:= 10 to 45 do
S:=S+A;
WriteLn(S/36)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
marmurinajulia
17.03.2021 08:55
Строение скелета человека Верных ответов: 2Часть скелета A выполняет защитную функцию в организме.Часть скелета C менее подвижна, чем часть B.Часть скелета B имеет подвижное соединение...
Shawtyy
28.04.2021 15:21
Расмотрите блок схему и заполните трассировочную таблицу...
moldirkurmanbek
21.02.2023 21:18
ИВТ СОЧ Составить программу, которая в зависимости от порядкового номера месяца (1, 2, ..., 12) выводит на экран количество дней в этом месяце. Рассмотреть случай, что не високосный....
асемок4
31.01.2023 21:53
1. Найди ошибки в представленных ниже кодах программы. Код 1 a=int(input(“vvedite chislo:”)) if a==1: print(“один”) elif a==2: print(“два”) elif a==3: print(“три”) Код 2 a=int(input(“vvedite...
typoiya
29.08.2021 12:06
Каков будет результат операции 89 II 15 в python 35 1475...
Emir3467
07.03.2021 10:03
Определите какая запись соответствует выражению, записанному по правиламязыка программирования Python:a + bd +cdd+a+b/(c+d)d+ (a+b)/c+dd+ (a+b)/(c) *dd+ (a+b)/(c+d) ...
katyakantalins
04.12.2022 01:46
1) Дано натуральное число. Заменить цифры, кратные 4 на 1. Решить с постусловием 2)Дано натуральное число. Удалить нечетные цифры. Решить с предусловием...
яблоко50
08.08.2020 01:35
Как использовать раздел «Эффекты» в программе Paint Net? подпишусь кто ответит ...
сырнаябулочка21
22.04.2020 00:03
Определите результат выполнения фрагментов алгоритмов 1)a:=5:b=8:c:=2Если a bТо x:=1*a-b+cВсёx-?2)y:=1Для x от 4 до 10 шаг 2Нцy:=2*y+xКцx,y-?...
Ксения201711112
26.03.2022 13:38
Сререйса DE(Integrate TUUDIHent Environment)6.2.2.1- записывать линейные алгоритмы на языке Python.(Пайтон).6.3.3.1- классифицировать типы данных.Критерий оценивания использует...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
A,S:integer;
Begin
S:=0;
For A:= 10 to 45 do
S:=S+A;
WriteLn(S/36)
End.