В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ahelka99
Ahelka99
02.02.2021 11:42 •  Информатика

Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

Показать ответ
Ответ:
catpolina21
catpolina21
24.06.2020 18:19
var n1,n2,n3:integer;
begin
writeln('Введите кол-во учеников в 1-ом классе: ');
read(n1);
writeln('Введите кол-во учеников в 2-ом классе: ');
read(n2);
writeln('Введите кол-во учеников в 3-ом классе: ');
read(n3);
writeln('Средняя численность учеников : ',(n1+n2+n3)/3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота