В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ANGEL7777771
ANGEL7777771
15.03.2021 01:13 •  Информатика

Составить программу нахождения стоимости покупки,состоящей из нескольких тетрадей и карандашей​.паскаль.

Показать ответ
Ответ:
ОлимпМальчик321
ОлимпМальчик321
10.10.2020 05:26

program Purchase;

var

 ik, it: Integer;

 ck, ct: Double;

begin

 Write ('Количество карандашей и стоимость: ');

 ReadLn (ik, ck);

 Write ('Количество тетрадей и стоимость: ');

 ReadLn (it, ct);

 WriteLn ('Всего: ', ik * ck + it * ct :10 :2);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота