В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
daria200407
daria200407
28.08.2022 08:00 •  Информатика

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, ! это в паскале!

Показать ответ
Ответ:
voldemarsoybzwx
voldemarsoybzwx
26.08.2020 09:52
Program summa; 
var i,s:integer; 
begin
s:=0; 
for i:=10 to 20 do 
s:=s+sqr(i); 
writeln(s); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота