В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Bogdan2017
Bogdan2017
07.04.2022 09:44 •  Информатика

Составить программу нахождения суммы квадратов всех натуральных чисел меньше заданного.

Показать ответ
Ответ:
05032009
05032009
30.06.2020 23:07
СИ

#include <stdio.h>
#include <conio.h>
main()
{int x,y,z;
printf("ot 0 do");
scanf("%d",&x);
for (y=0; y<=x;y++)
{
z=y*y;
printf ("%4d%4d\n",y,z);
}
getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота