В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу нахождения времени свободного падения тела с высоты h формула t=√2×h/g

Показать ответ
Ответ:
Fdcsxdxdvrcfcr
Fdcsxdxdvrcfcr
05.10.2020 22:58
Время свободного падения на Земле:
Const
   g = 9.8;
Var
   h:real;
Begin
Write('h = ');
ReadLn(h);
WriteLn('t = ',sqrt(2*h/g));
End.

Время свободного падения на любой планете:

Var
   h,g:real;
Begin
Write('h = ');
ReadLn(h);
Write('g = ');
ReadLn(g);
WriteLn('t = ',sqrt(2*h/g));
End.
0,0(0 оценок)
Ответ:
lizadobhliwdf
lizadobhliwdf
05.10.2020 22:58
Program delta;
var h,t:real;
begin
writeln('введите высоту');
readln(h);
t:=sqrt(2)*h/9,8;
writeln('время=',t);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота