В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
feliz3600
feliz3600
08.11.2020 06:43 •  Информатика

Составить программу нахожденмя суммы четных чискл на промкжутке от 26 до 88 (с предусловием)

Показать ответ
Ответ:
pohta000000
pohta000000
08.10.2020 17:03
Var a,s:integer;
begin
a:=26;
while a<=88 do
begin
if a mod 2 = 0 then s:=s+a;
a:=a+1
end;
writeln (s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота