В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
semchenko2005
semchenko2005
30.06.2020 08:37 •  Информатика

Составить программу "найти произведение n натуральных чисел" при трех видов циклов.

Показать ответ
Ответ:
5polinka
5polinka
17.07.2020 06:46
Var n,i:integer;
begin
readln(n);
if (n < 0)
then
while (n < 0) do
for i:=1 to 10 do
n:=n+3
else
while (n > 0) do
for i:=1 to 10 do
n:=n-3;
writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота