В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mazyrovavlada
mazyrovavlada
02.12.2022 01:42 •  Информатика

Составить программу:
Найти значения функции на промежутке [0,15] c шагом 1, заданной функцией y=(√x-2)/x^2 , используем цикл for.

Показать ответ
Ответ:
LUCOVERUS
LUCOVERUS
14.10.2020 03:20

Объяснение:

Примеров не было, так что под них сам доделай

for i in range(16):

   if i:

       print((i ** 0.5 - 2) / i ** 2)

   else:

       print("На ноль не делится")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота