Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ера2009
17.01.2022 13:31 •
Информатика
Составить программу обмена значениями трех переменных величин: a,b,c. на языке pascal
Показать ответ
Ответ:
yakurnovanasta
26.07.2020 21:46
Var
A,B,C,D:integer;
Begin
Write('a = ');Read(a);
Write('b = ');Read(b);
Write('c = ');Read(c);
d:=a;
a:=b;
b:=c;
c:=d;
WriteLn;
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('c = ',c);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kyzminlexa06
19.03.2022 20:35
Впишите слова -ответы : a)любое словесное высказывание , напечатанное , написанное или существующее в устной форме. б)информация , представленная в форме письменного в)любой текст...
loymik
31.08.2022 19:24
Напишите,, программу полностью,чтоб работала))...
НезнайкаФдпун
01.01.2022 17:28
Написать программу в среде КуМир, которая с цикла рисует 10 квадратов...
ддддд20
01.01.2022 17:28
Графическая форма представления информации, используется в каких случаях?...
Михаил684
22.03.2023 12:03
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и порядок...
Александр3000
12.05.2020 22:57
Замени слова и словасочетане близкими по значению . записать.определить род существительныне. доктор - врач, мелкие денги - маленький ребёнок - неправда - родник -...
rusrusik
12.05.2020 22:57
Перечислите 4 фактора,влияющие на испарение воды в растении...
ryslanka154
12.05.2020 22:57
Найдите в текте слово, употреблёное в разных грамматичыеских формах. выпишите его. какой морфемой выражено грамматическое значение этого слова? ваделите эту морфему. что выражает...
ThreeCats
12.05.2020 22:57
Поставь имена существительные в форму множественного числа , стул,лестница...
виквик4
12.05.2020 22:57
Лаг лож правило когда пишеться лаг когда лож...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
A,B,C,D:integer;
Begin
Write('a = ');Read(a);
Write('b = ');Read(b);
Write('c = ');Read(c);
d:=a;
a:=b;
b:=c;
c:=d;
WriteLn;
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('c = ',c);
End.