В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
KristinaE16
KristinaE16
03.09.2020 20:05 •  Информатика

(составить программу определения меньшей из двух величин x и y, где x=2a^2, а y=3b. значения a и b вводятся с клавиатуры. x, y и результат обработки вывести на экран.

Показать ответ
Ответ:
nadyarn
nadyarn
03.10.2020 23:08
Program prog;
uses crt;

var a, b, x, y : real;

begin
clrscr;

write('A = ');
readln(a);
write('B = ');
readln(b);

x:=2*sqr(a);
y:=3*b;

writeln;
writeln ('X = ', x:0:3, '   Y = ', y:0:3);

if (x>y) then writeln('Min = ', y);
if (x<y) then writeln('Min = ', x);
if (x=y) then writeln('X = Y');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота