В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ektgdb
ektgdb
11.05.2022 06:47 •  Информатика

Составить программу, определяющую, на какую букву заканчивается второе слово в предложении. если можно, то с объяснением. 25 .

Показать ответ
Ответ:
варечканяшечка
варечканяшечка
04.08.2020 14:12
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('Последняя буква во втором слове: ',(ReadlnString.ToWords)[1].Last)
end.

Пример
По улице ходила большая крокодила
Последняя буква во втором слове: е
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота