В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vladys13
vladys13
13.10.2022 09:29 •  Информатика

Составить программу определяющую одинаковый ли знак у двух заданных чисел. ответ должен быть в виде: da / net

Показать ответ
Ответ:
WowRenka
WowRenka
08.10.2020 14:43
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите через пробел два числа');
  if Sign(a)=Sign(b) then Writeln('DA') else Writeln('NET')
end.

Пример
Введите через пробел два числа -345.43 12
NET
0,0(0 оценок)
Ответ:
rrv1803
rrv1803
08.10.2020 14:43
Var
a,b:integer;
begin
Writeln('Введите числа');
Readln(a,b);
If a*b>=0 then Writeln('DA') else Writeln('Net');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота