В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
9Mesut8
9Mesut8
01.09.2021 02:50 •  Информатика

составить программу, определяющую среднее арифметическое чисел кратных 3 среди 10 элементов, заданных случайно из диапазона (-10,20). на питоне

Показать ответ
Ответ:
gggrrraaa
gggrrraaa
10.04.2021 20:58

import random

a = []

for i in range(10):

 a.append(random.randint(-10, 20))

b = [i for i in a if i%3 == 0]

print(sum(b)/len(b))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота