В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Абдусатор
Абдусатор
14.04.2023 07:40 •  Информатика

Составить программу, определяющую, является ли данное утверждение истинным: двузначное число а начинается на 3 составить программу, определяющую, является ли данное утверждение истинным: ровно одно из чисел а и в не превышает 100

Показать ответ
Ответ:
помаги116
помаги116
14.07.2020 19:39
1)
var a:Integer;
begin 
Readln(a);
 if a div 10=3 then 
writeln('True');
readln;
end.

2) 
var a,b:Integer;
begin 
Readln(a,b); 
if ((a<100) and (b>100)) or ((a>100) and (b<100)) then 
 Writeln('True'); 
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота