В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
2261747
2261747
04.07.2022 17:43 •  Информатика

Составить программу осуществляемую перевод величин из радианы в градусную меру или наоборот.

Показать ответ
Ответ:
Maximp190302
Maximp190302
22.09.2020 11:51
Var
x: integer;
function R(n: integer): real;
begin
R:=n*3.14/180;
end;
begin
readln(x);
writeln(x, ' градусов = ', R(x), ' рад.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота