В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
mlgcuca
mlgcuca
15.11.2022 05:30 •  Информатика

Составить программу pascal, которая вводит четырёхзначное число и выводит число-перевертыш (пример: 1234 - 4321)

Показать ответ
Ответ:
kat247
kat247
06.10.2020 21:05
Program n1;
var a: integer;
begin
readln(a);
write(a mod 10, (a mod 100) div 10, (a div 100) mod 10,a div 1000);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота