В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
gggnnn
gggnnn
26.12.2021 04:18 •  Информатика

Составить программу pascal: - склеить две строки ‘язык’ и ‘программирования’ - подсчитать длину получившейся строки - в строке ‘программирование’ выделить фрагмент ‘мир’ - строку ‘бушлат’ заменить на строку ‘шлак’

Показать ответ
Ответ:
софийка34
софийка34
04.10.2020 03:54
Var
  s1,s2,s3,s4:string;
begin
  s1:='язык';
  s2:='программирования';
  s3:='бушлат';
  Write(s1,' + ',s2,' = ');
  s4:=s1+s2;
  Writeln(s4,' (длина равна ',Length(s4),')');
  Writeln(Copy(s2,8,3));
  Write(s3,' -> ');
  s3:='шлак';
  Writeln(s3)
end.
 
Результаты
язык + программирования = языкпрограммирования (длина равна 20)
мир
бушлат -> шлак
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота