В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Maximm2
Maximm2
21.11.2020 20:24 •  Информатика

составить программу паскаль для нахождения корней ax^2+bx+c=0, где a, b, c - действительные​

Показать ответ
Ответ:
hanbek81
hanbek81
27.04.2021 22:00

program korni;

var

a, b, c, D: real;

begin

readln(a);

readln(b);

readln(c);

D := (b * b) - (4 * a * c);

writeln(((-1 * b) + sqrt(D)) / (2 * a));

writeln(((-1 * b) - sqrt(D)) / (2 * a));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота